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 Objective 
◦ Review The Uniform Solution’s core features so you feel 

comfortable performing routine tasks 
◦ Provide tips and tricks so you are faster and more efficient 

 Topic Format 
◦ Presentation followed by Workshop Activities 
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 The Application Menu 
 Setting Up Your Inventory 
 Creating Sales, Returns, and using Gift Cards 
 Using Reorder Points* 
 Creating Purchase Orders and Sending them EDI 
 Receiving Merchandise from PO’s and ASN’s 
 Working with Customers 
 Delivering and Canceling Special Orders 
 Recording Customer Payments on Account 
 Using Contracts for Customers, Store Sales, and Group Sales 
 Clocking In/Out 
 Using Email 
 Physical Inventory vs QuickLoad 
 Getting Software Updates and Support Resources 
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 Knows what they are doing and what’s going on OR 
 Looks like they know what’s going on OR 
 Is trying to figure out what’s going on 
 In the movie Wild Hogs, 4 friends that like to ride motorcycles 

have different levels of knowing “what’s going on” 
 So the question is, are you … 
◦ Doug - the fraidy cat (Tim Allen) 
◦ Woody - the Poser (John Travolta) 
◦ Bobby - mr. hen pecked  (Martin Lawrence) 
◦ Dudley - the newbie (William H Macey) 

 Wild Hogs Introduction 
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 Presentation 
◦ File Menu – Program startup settings and options like Backup/Restore and 

Import/Export 
◦ List Menu – “Lists” of Information like Vendors, Inventory, and Customers 
◦ Activities Menu – Task oriented options like Sales Entry, Receiving 

Payments on Account, Clocking In/Out, Customer Search, and Inventory 
Search 

◦ Reports Menu – Over 75 reports for Sales, Inventory, A/R, and much more 
◦ Setup Menu – Setup options for the user, computer, store, system and 

more 
◦ Window Menu – Shows active windows, maximize all, close all 
◦ Help Menu – On-line help, training courses, and the X-Charge Portal 
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 Workshop 
◦ What “Hot-Key” starts a new Sales Entry transaction? ____________.  
◦ What “Hot-Key” logs off the current User?__________. 

 
◦ What two keystrokes will show me todays sales total?  

Menu Option is Lists > Sales by Date and a button on the Sales List.  
Menu Hot Key: ________ Button Hot Key: _________ 
 

◦ On the System Options Form (Setup > System Options > General Tab), 
what is the most restrictive option for “Close Accounting 
Period”?_______________________ 
 

◦ What Menu and Menu Item do you access to update your credit card on file 
for your Uniform Solution Subscription?  
Menu (Circle One): File  Lists  Activities  Reports  Setup  Help  
Menu Item Name: ___________________ (Subscription and Services)  
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 Presentation 
◦ The Vendor List 
 Pricing formulas 
 Applying New Default Settings  

and Pricing 
◦ Inventory Standards 
 Sort Values 
 Size Groups 
 Codes 

◦ The Item List 
 Copying Styles 
 Using Size Groups 

◦ Using the Catalog List and Utility 
 Discontinuing Items 
 Updating Pricing 
 Adding new items and images 
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 Workshop 
◦ Set up Cherokee to use a pricing formula that multiplies the cost 

by 2 and adds 2. Round that number to a “Fixed” .95 cents. After 
saving the changes, apply the pricing formula when prompted. 
What is the price of a CHE-2074-ALOB-M? ____________ 

 
◦ Go to the Catalog List and Update Barco using F2-Copy Sync. On 

Step 2 - Discontinued Styles or Products Step, how many colors 
are discontinued for the style 41101? ______ If you print the list, 
how many pages are there? _______.  
You can cancel the rest of the Catalog Utility if you wish 

 
◦ Activate the Connected Features for Healing Hands. Circle the 

features they provide: Product Images     EDI     ASN’s     VStock 
Hint (some are disabled) 
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 Presentation 
◦ Creating new Sales and Returns 
◦ Modifying transactions and voiding sales 
◦ Using the Scan/Qty field (this very important) 
◦ Adding Customers to Sales Entry  

transactions 
◦ Creating Special Orders and using  

Vendor Stock Levels (VStock) 
◦ Selling and redeeming Gift Cards 
◦ End-of-Day Reconciliation and  

Monthly Cash Flow Reporting 
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 Workshop 
◦ Start a new Sales Entry transaction ( Ctrl + I) to handle a Purchase, Return, 

and Special Order 
◦ Add the Barcode “4145” to the transaction (a new purchase) 
◦ Lookup item “BCO-0619-10-34” and set the item as a “Return” – The 

balance should be Zero 
◦ Add the Barcode “4145” to the transaction and indicate it’s a “Special 

Order Item” by pressing “S <Enter>” in the Scan/Qty field.   
How many items does the Vendor have in-stock? _______ 

◦ Enter “578-5068” to lookup a customer by phone number.  The customer 
had a discount assigned to their profile.  
What % that has been applied to the items? ________ 

◦ Press F5 to complete the Sale.  20% of the Order Total is recommended as 
the Deposit Amount. Complete the Sale by Tendering $80.   
How much change is given back? _______ 

◦ Cancel when prompted to print   
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 Presentation 
◦ Overview 
◦ Reports 
 Vendor Comparison 
 Top 40 by Vendor 
 Max/Min Sales Analysis 

◦ Settings Max/Mins 
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 Workshop 
◦ On the Inventory List, set the Max/Min values for CHE-190 (All 

colors and sizes) to the values of Max=4 Min =2 
Hint: Highlight CHE-190-CIEL and Go to the Stock for Color Tab, press Enter on a 
Size and use the option “All colors and sizes for this style” 
 

◦ Set the Max/Min values for all XS, 4XL, and 5XL sizes in 190 to:  
Max = 0 and Min = 0    
Hint: use “All colors for this size” 
 

◦ Set the Max/Min values for all S sizes in 190 to: 
Max = 2 and Min = 1    
Hint: use “All colors for this size” 
 

◦ Check CHE-190-NAVY to see if it matches the above values 
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 Presentation 
◦ Special Orders not Placed 
◦ Using Auto-Create 
◦ Using EDI to Send Orders Electronically 
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 Workshop 
◦ Task 1 – Create Purchase Orders for all Vendors 
 Select Activities > Purchase Orders > F2-Auto-Create 

 Check: Inventory below desired stock levels 
 Check: Special Orders that need fulfillment 
 Check: Drop shipments 
 Vendors to Include: All 
 Open the Cherokee PO and take a look 

 How many purchase orders were Created? ______ 
◦ Task 2 – Create a PO of Items Sold for Cherokee 
 Select Activities > Purchase Orders > F2-Auto-Create 

 Check: Items sold within a date range 
 Uncheck the other options in Include 
 Vendors to Include: One  
 Vendor: CHE 
 Start Date: 10/01/14  End Date: 10/05/14 
 How many items were ordered for Cherokee this time? ________ 
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 Presentation 
◦ Receiving Merchandise from a PO and Advance Ship Notice (ASN) 
◦ Adding Items not on a PO (scanning or ASN) 
◦ Printing Tags (Carton or List) 
◦ Matching Items to Special Orders 
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 Workshop 
◦ Select Activities > Receiving > List Button > New List  
◦ In the Top Left Entry Fields 
 Type:    Purchase Order Receipt 
 Vendor: CHE (Cherokee) 

◦ Select F3 – Add ASN 
 Check Add each item to the tag queue  - at the bottom of the window 
 Select Carton number ending in ..3974 and select Add 
 Select Carton number ending in ..3975 and select Add 
 Select OK to Save the cartons to the List, then Select OK to save the List. 
 How many tags are in the Tag Queue? ________.  
 Select Cancel on the Tag Queue Options window 

Note: tags are printed by carton and included a carton number tag 
◦ Select OK to save the Receiving list 
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 If at first you don’t succeed, try, try, try again! 
 Check out Dudley’s attitude! 
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 The Customer Form 
◦ Notes Review at POS and  

Order Entry 
◦ Classifications 
◦ Billing Information 
◦ Credit and Allowance Limits 

 Customer History 
◦ Sales History 
◦ Payment History 
◦ Item History 
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 Workshop 
◦ Task 1 
 Select “Ayers, Steve” from the Customer List 
 Add the following to the “Notes” for the customer:  

“Please call and verify all purchases use a valid purchase order number” 
 Check the box below the notes:  

“Review Customer Notes when selected in Sales Entry” 
 On the “Billing Information Tab”, select “Allow Sales on Account”  and set a “Credit 

Limit of$500. 
 Save the Record 

◦ Task 2 
 Start a new invoice (Crtl + I) 
 Enter “Ayers” in the Scan/Qty field and press Enter 
 What did you hear? ___________________________________________ 
 What is the “Credit Available” shown in the Title Bar? ___________ 
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 Presentation 
◦ Special Orders are NOT a Sale until Delivered 
◦ How to Deliver Special Orders 
◦ How to Cancel a Special Order 
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 Workshop 
◦ Task 1 – Delivering a Special Order 
 Select the “Orders” button on the Toolbar or press Ctrl + 0 
 Find Order #21, highlight it on the list, and Press F8-Deliver/Adjust 
 Select OK to Deliver all received items 
 Add the Barcode 4145 to the transaction as another purchase today 
 Select F5-Payment 
 Tender $90 Cash to complete the transaction 
 Cancel Sales Entry 

◦ Task 2 – Canceling a Special Order with a Deposit 
 Find Order # 1, highlight it, and press Enter to Edit the Special Order 
 Delete each line item off the special order by right-clicking each line item or by 

pressing the Delete key while highlighted 
 Press F5 to Refund the original Deposit made in Cash. How much refund is due to 

the customer? ___________ 
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 Presentation 
◦ How To Enter a Payment 
◦ Sorting Options for Unpaid Invoices 
◦ Using Auto-Apply and Clear 
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 Workshop 
◦ Select Activities > Receive Payments or Press Ctrl + Y 
◦ Enter “Baylor Medical Center” as the customer 
◦ Enter a Check payment in the amount of $419.54 
◦ Enter the Ref Number as the Check No. 219471 
◦ How many invoices does that payment get applied to? ______ 
◦ Select Ok to save the payment 
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 Presentation 
◦ Contracts contain lists of items with a preset price or discount 
◦ Can be assigned to a customer, the store, or a Group in the 

WebStore 
◦ Have an “active” date range 
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 Workshop 
◦ Select Lists > Contracts and Edit the “Fall Sale” Contract 
◦ Add a new item by pressing “F7” and enter the item WKS (Vendor) 

and 6016A (Style). Leave the color and size blank. Set the discount 
to 20% off Retail 

◦ Save the Contract 
◦ Select Setup > Store > Update Store Setting > Pricing Tab.  Set 

“Fall Sale” in the Contract field. 
◦ Start a new Sale (Ctrl + I). Notice next to the item button it says 

“Store Contract Active” 
◦ Enter 113340 in the Scan/Qty field 
◦ What is the price of the item? ____________ 
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 Presentation 
◦ The Time Clock tracks employee time 
 Clock In/Out records “Work” time 
 Time Clock List can record “Holiday”, “Sick”, “Vacation” and “Personal” time that can 

be set to “Unpaid” if desired 
◦ Time Clock Summary and Detail Reports 
 Calculate Overtime for you 
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 Workshop 
◦ Task 1 
 Select Activities > Clock In/Out or Press Ctrl + K 
 Set the user to “Clerk” and enter the Password “OK” 
 What “Action” is displayed? ____________________ 
 Select the OK button 

 
◦ Task 2 
 Select Activities > Clock In/Out or Press Ctrl + K 
 Set the user to “Clerk” and enter the Password “OK” 
 What “Action” is displayed? ____________________ 

 
◦ Task 3 
 Select Lists > Time Clock to view the entry you just made 

28 



10/05/2014 
Diamond Data Systems, Inc. 
Mastering the Basics 

 Presentation 
◦ The Uniform Solution 
 Email Invoices, Account Statements, and Reports 

◦ The WebStore 
 Used to create new accounts, receive order notification, and more.. 
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 Presentation 
◦ Use QuickLoad to print tags and add stock 
◦ Use Physical Inventory to Take a Physical Inventory 
 Clear any existing count 
 Scan the store or a vendor 
 Run Physical Inventory Comparison/Exception reports 
 What is a “Cycle Count”? It only updates what you enter. 
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 Update Your Software Monthly 
◦ Maintenance > Updates > Check  

for Program Updates 
 X-Charge Merchant Portal 

◦ Access X-Charge transaction history 
◦ Help > X-Charge Merchant Portal 

 On-Line Help in  
The Uniform Solution 
◦ Help > Contents 
◦ Help > Training Courses 
◦ F1 from any active screen 

 On-Line Documentation 
◦ www.theuniformsolution.com  
◦ Support > Documentation 

 Getting Started Guide 
 Multi-Store Guide 
 WebStore Guide 
 Keyboard Shortcut Guide 
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 I hope you have learned quite a bit today 
 Maybe you have “got it” more than you did when we started  

(like Dudley seems to in this next clip) 
 The Wild Hogs conclusion as they reach the West Coast 
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 Keyboard Navigation 
 Procedure Hot Keys 
 Date Entry Fields 
 Inventory Search 
 Customer Search 
 Work Order Forms 
 Working with Images 
 The Scan/Qty Field 
 More 
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 The Mouse is convenient 
 The Keyboard is fast 
 List Options 

Key Action 
Ctrl + L Select the List box 
Ctrl + Page Up Go to the top of the List 
Ctrl + Page Down Go to the bottom of the List 
Insert Add a record the List 
Enter Change the highlighted record 
Delete Delete the highlighted record 
Alt+ Down Display the List Popup Menu 
Alt+ # Select the Tab with the # 
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Item Hot Key 
Gift Card Balance Ctrl + G 
Create Invoices Ctrl + I 
Inventory List Ctrl + N 
Purchase Order List Ctrl + P 
Receiving List Ctrl + R 
Customer Search Ctrl + A 
Inventory Search Ctrl + F 
Open Special Orders Ctrl + O 
Clock In/Out Ctrl + K 
Log Off (Hint File Menu) Ctrl + F10 
On-Line Help F1 
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 Date entry fields use hot keys to set the date to frequently used 
values 

Key Resulting Date Purpose 
M 10/01/12 Date set to first day of month 
H 10/31/12 Date set to last day of month 
T 10/14/12 Date set to today 

Numeric Keypad+ 10/15/12 Date incremented 1 day 
Numeric Keypad - 10/14/12 

Y 1/1/12 Date set to first day and moth of 
year  

R 12/31/12 Date set to last day and month of 
year 

Arrow Down Pops Calendar Calendar is popped up 
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Action/Key Result 

Ctrl+ Up Move an item on a transaction up 

Ctrl+ Down Move an item on a transaction down 

Ctrl+ Arrow 
Right 

Copy the billing address to the shipping 
address 

F6 View or enter item notes 

F7 Lookup an Item 

Alt+ F7 Use Inventory Search to find an item or 
items on a Contract 
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 This utility may be the one of the most valuable 
and under-utilized options in the program 
◦ Performs Price and Stock level checks (for all stores) 
◦ Finds items matching styles descriptions and sizes 
◦ Enables item selection from Sales, PO, and Receiving Entry 
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 Quickly locates customers by name, account number, 
alternate account number, employee id, and phone number 

 Partial matches and auto-select 
 Activities > Customer Search or Ctrl + A 
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 Collect Information about work required 
for items on sales and orders 

 Are User Definable with Customizable 
Options 
◦ Entry, Date, Notes, Drop Lists, Check 

boxes Headings and Signature Lines 
 Added to Sales Entry and Contract Items 
 Work Order Details are printed below the 

item on the Sales Entry transaction 
 Work orders can be added to WebStore  

purchases and automatically have a  
fee added to the item 

40 



10/05/2014 
Diamond Data Systems, Inc. 
Mastering the Basics 

 The Image List is used to store images in the program 
 Images are automatically resized to a maximum resolution – keeping 

file sizes smaller 
 Images in the Image List can be assigned to Items, Vendors, 

Departments, Colors, Customers, Contracts, and Users 
 Images are displayed throughout the program and in the WebStore 
 Images are saved in data backups  

(automatically downloaded vendor images are not saved in the backup) 
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 For each “Connected” Vendor on the Vendor List, 
select the company in the Connected Options 
Company drop list 
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 Definition 
◦ Universal Product Code 
◦ A universally unique number issued by GS1.org 
◦ 12 or 13 digits (8 is common in grocery industry) 

 Why it matters 
◦ This number is used in EDI, ASN, and Vendor Stock reporting and 

is key because it provides an exact match between an item in The 
Uniform Solution and the vendor’s system 
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 Features  
◦ New Catalogs can be downloaded in just seconds 
◦ Update prices, discontinue items, and copy new items to your 

inventory list 
◦ Product images are automatically downloaded after copying new 

items to inventory 
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 There is no easier way to receive than using the ASN 
 Get new ASN’s for all vendors on the Receiving List or on the 

Receive Cartons Window 
 Receive a Box at a time 
 Print tags by box with a carton number tag 
 Missing or extra tags indicate a box was incorrectly packed 
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 Quick Entry Actions and Results 

Scan/Qty Result 
*10.00 + Enter Misc item added to transaction (i.e. * + number) 
100004 + Enter Barcode entered and item added to transaction 
S + Enter Item set to “Special Order” 
2 + Enter Item quantity set to 2 (i.e. numeric value betwee 1 and 99) 
Q125 + Enter Item quantity set to 125 (ie. a value greater than 100) 
.25 + Enter Item discount set to 25% off retail (i.e. number 0 to 1) 
..10 + Enter Item discounted an additional 10% off the current price 
18.00 + Enter Item price set to $18.00 (number with decimal) 
T + Enter Item set to non-taxable 
578-7492 + Enter Customer lookup by phone number 
Johnson + Enter Customer lookup by last name 
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