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The Uniform Solution

Session | - Getting Connected
8:30 am to 10:00 am

Everything is Connected

» Technology no longer operates independently

» Today companies are integrating systems and
technology and gaining benefits and efficiency
from that integration

» The Uniform Solution “connects” you to your
vendors and to your customers!
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Welcome to Orlando!

The Connected Uniform
Retailer

» Uses the Vendor Catalog
> The Catalog List and the Catalog Utility are indispensible for updating
items, pricing, and marking items as discontinued
» Automatically Creates Purchase Orders
= Model stock plans are defined for each vendor
> Re-orders seasonal merchandise based on items sold
» Utilizes EDI and ASN’s
> Electronic purchase orders are entered quickly and error free

= Using an advance ship notice is the fastest way to receive merchandise -
period.

» Relies on Vendor Stock and Product Images
> Knowing the stock status during order entry is empowering

> Product images provide visual confirmation during order entry and are
indispensible for the WebStore

» Emails Invoices, Account Statements, etc.
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What Do | Need to be a
Connected Uniform Retailer?

» The Uniform Solution
» Broadband Internet Access
» Initiative
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Connected Vendors
[ Vendor | EDI | ASN | Vsiock | Images |
Yes Yes

Barco Yes
IguanaMed Yes Yes
Koi Yes Yes Yes
Landau Yes Yes Yes Landau Brand
Peaches Yes Yes Yes Yes
Prestige Medical Yes Some
Strategic Partners Yes Yes Yes Yes
(Cherokee, Littmann, Dickies Medical)
White Swan Yes Yes
White Cross Yes Yes
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Workshop Outline

v

Setting up the Connected Features
Using the Catalog List and Utility
Developing a Model Stocking Plan
Auto-Creating Purchase Orders
Sending an EDI Order

Receiving by the Carton (ASN’s)
Real-time vendor stock status
Vendor Provided Product Images
Setting up and Using Email

v v v v v v v v
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Setting up the Connected
Features for a Vendor

» For each “Connected” Vendor on the Vendor List,
select the company in the Connected Options
Company drop list
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Setting up the Connected
Features for a Vendor
» Task 1

> Select Lists > Vendors and select to update White Swan
- Select the Purchasing Tab
> Select the General Tab
- Set Account Number to “PDSTX"
> Select the Connected Options Tab
- Set the Company to White Swan Meta
- Verify all connected features are set to true
> Select OK to save the changes
> On the Vendor List, what is the value in the “Connected” column
for White Swan? _________
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The UPC Barcode [

» Definition
> Universal Product Code
> A universally unique number issued by GS1.org
> 12 or 13 digits (8 is common in grocery industry)
» Why it matters
> This number is used in EDI, ASN, and Vendor Stock reporting and
is key because it provides an exact match between an item in The
Uniform Solution and the vendor’s system
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The Catalog List and Utility

» In order to use the use the “Connected” features,
you have to use the Catalog

» Why?

The Catalog List and Utility

» Features
> New Catalogs can be downloaded in just seconds
> Update prices, discontinue items, and copy new items to your
inventory list
> Product images are automatically downloaded after copying new
items to inventory

(Wi
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The Catalog Utility

» Task 1 - Copy ONLY the following items to the
Inventory List for Peaches
Select Lists > Catalog
Select Peaches on the List (now all Peaches items are tagged)
Select Peaches on the list again (now NO Peaches items are tagged)
Select the Styles Tab for Peaches
Use the Style field to quickly locate a style in the table
Right-click the style or the style and color and make the proper selection
Select F2-Copy/Sync > OK and complete the Wizard to add your selections

" em | Colors

4204 All Colors
4214 NAVY, ROYL
N6451 WHIT
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The Catalog Utility

» Task 2 - Sync Landau Inventory with the Catalog
> Step 1 of 4 - Update Cost and Retail Pricing
Check: I have reviewed the retail pricing update settings
Check: Update the retail price based on the markup formula for the vendor
Check: Print a tag for each in-stock item with a retail price change
Select: Update. Do not actually print the tags
- Step 2 of 4 - Discontinued Styles
Select: Print List > Preview. How many pages of discontinued items are there? ___
Select: Update
Step 3 of 4 - Inventory Standard Not Matching the Catalog
Select: Update
- Step 4 of 4 - Copy New Items
Select: Print List > Preview. How many pages of new items are there? _______
Select: Update
Landau is now completely up-to-date and matching the Catalog
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The Catalog Utility

» Task 2 - Sync Landau Inventory with the Catalog

> Tag Landau on the Catalog List and select F2-Copy/Sync > OK
Step 1 of 4 - Styles or Products Not Matching the Catalog
- Why are there items that need the UPC removed?

- Why are the items at the bottom selected to Match the catalog?

- Select: Update
- After the process restarts, continue on next page (i.e. slide)

o Why does the process restart sometimes?

Some operations (or steps) influence the utility, so if one of these steps is NOT
skipped, the process must restart to make sure it considers the items that were
just updated.
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The Catalog Utility

» How to handle a vendor that has too many missing
UPC’s
Print the Current Reorder Points for the Vendor

Select Reports > Inventory > Inventory with Max Levels to get the re-order points
for the vendor

Auto-Discontinue All Items for the Vendor

Select Lists > Vendors > Vendor Button > Auto-Discontinue All Items to
automatically discontinue all items

Set all stock levels to zero for the vendor

Select Activities > Physical Inventory

F2-Clear List so there are no item quantities

F5-Update the inventory for the vendor - all stock levels will be zero
Use QuickLoad to Set the Current Stock Levels and Print New Tags

Select Activities > QuickLoad and follow directions to scan the UPC barcode
Re-enter the Max/Min Values for Vendor
Don’t receive stock items using previously created PO’s. Use the option to
“Add items not on a PO”". Do use the original PO for special order items.

The Uniform Solution - Session | 10/31/2010 16

4/3/2013



Creating Model Stock Plans to
Auto-Create Purchase Orders

» Talk to Your Sales Representative
(Landau, Peaches, Cherokee, etc.)
- Develop a model stocking plan based on previous
sales, floor space, and your goals /
> Set the Max/Min values in The Uniform Solution Uw?lm
- Enter the Max/Min values for each item !
- Import a provided plan into The Uniform Solution (Cherokee, Landau, Peaches)

» Develop your own plan
- Start with a high level approach and work down to the item level
- Eliminate or reduce stock of poorly selling vendors or products
(Inventory Aging)
> Determine the best selling styles, colors, and sizes (Top 40 Sales)
o Compare sales levels to stocking levels (Detailed Item Sales)
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Developing a Model Stock

Task Guidelines
- Selling Zero or less
Keep none in stock

- Selling < 1 per month
Max =1 Min =1

- Selling 1-2 per month
Max =1 or 2 Min 1
- Selling 3-4 per month

» Task 1- Create the
Max/Min Values below
for the following items:

190-CIEL-XS 0.3

Max = 3 or 4 Min = %2 Max
Selling 5+ per month

190-CIEL-S 2 Max = Greater of 4 or ¥ Sales
190-CIEL-M 12 Min = 2 Max

190-CIEL-L 6

190-CIEL-XL 3

190-CIEL-2XL 1
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Importing a Vendor Provided
Model Stock Plan

» Task 1 - Review the max/min settings for Peaches

> Select Reports > Inventory > Inventory with Max Levels
- Vendors to Include: One
- Vendor: Peaches
-+ Select OK, then Preview

» Task 2 - Import the model stock plan

> Select Maintenance > Inventory Utilities > Import Max/Min Values
- Vendors to Include: PCH
- Departments to Include: All
+ Style and Products to Include: File (this limits items updated to just items in the file)
-+ Select OK and Pick c:\uswworkshop2010\import\Peaches_Fall_2010.csv
- How many items for Peaches were updated with Max/Min values?

» Task 3 - Review max/min settings for Peaches

- How many pages are on the report?
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Creating Purchase Orders

» The Auto-Create Feature
> Reordering “CORE” Stock
> Reordering Fashion Merchandise
» Advanced Purchase Order Features
o Cancel All Back Orders
> Ignore Minimums
> Ship Complete

1 Optiers |2 Acvarced

Electronically
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» Using EDI to Send Orders e AR
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Auto-Creating Purchase
Orders

» Task 1 - Create Purchase Orders for all Vendors

> Activities > Purchase Orders > F2-Auto-Create
- Check: Inventory below desired stock levels
- Check: Special Orders that need fulfillment
- Check: Drop shipments
-+ Vendors to Include: All
> How many purchase orders were Created? ______

» Task 2 - Create a PO of Items Sold for Barco

> Activities > Purchase Orders > F2-Auto-Create
Check: Items sold within a date range
+ Uncheck the other options in Include
-+ Vendors to Include: One
+ Vendor: Barco
- Start Date: 10/01/10 End Date: 10/31/10
- How many items were ordered for Barco?
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Receiving by the Carton

» There is no easier way to receive than using the
ASN

» Get new ASN’s for all vendors on the Receiving List
or on the Receive Cartons Window
» Receive a Box at a time

» Print tags by box with a carton number tag

» Missing or extra tags indicate a box was incorrectly
packed
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Using the EDI Feature

» Sending a Purchase Order using EDI
o Task 1
- Select a PO on the PO List
-+ Select F11- EDI PO

- Since we do not have a valid purchase order and do not have Internet access,
Select No

+ Is that hard to do?

» Checking the Statusof an EDI Order
o Task 1

- Once a PO has been sent using EDI, you can verify the vendor has processed the
order

+ Select F12- EDI Status
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Receiving by the Carton

» Task 1

> Select Lists > Receiving > List Button > New List
> Type: Purchase Order Receipt
> Vendor: LAN (Landau)
- Select F3 - Add ASN
Check Add each item to the tag queue - at the bottom

- Select Carton number ending in ..8013

+ Select Add

-+ Select OK to Save the cartons to the List, then Select OK to save the List.

- How many tags are in the Tag Queue? ________
Note: A tag is printed for each carton number - hence the extra label

> Select OK to save the Receiving list
> Could there be an easier way to receive?
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Real-Time Vendor Stock
Reporting

» Automatically displays the current stock level
reported by the Vendor’s system

» Available in Sales Entry, Purchase Order Entry, and
the Inventory List

TN e N
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Vendor Provided Product
Images

» Automatically Downloaded
> Anytime new items are added to the Inventory List

> Anytime new items are received at a remote location from the
polling location

» Automatically Displayed

- Inventory List, Inventory Search, Item Entry for Sales Entry,
Selection Lists, and the WebStore

» The Web Server &
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Real-Time Vendor Stock
Reporting
» Task 1

> Use the Inventory List to determine the stock level for the
following items
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Note: When you use vendor stock reporting in your store, make sure “Show vendor
stock” is checked on the “Stock for Color” Tab.

Vendor
Stock Level
CHE-2074-ALOB-XS

CHE-2074-ALOB-XL
CHE-2074-ALOB-2XL

The Uniform Solution - Session | 10/31/2010

UNTRORM RETAI 3o

Vendor Provided Product
Images
» Task 1

> Use the Inventory List to determine the image color for the items
below
- Select Lists > Inventory

> Use the Inventory Standards List to view the color swatches for the
Cherokee colors below
- Select Lists > Inventory Standards > Colors > Cherokee

fem " image Colo

CHE-2074-ALOB
CHE-2074-CHOB
CHE-2074-CIEB
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Email Email

» The Uniform Solution » Task 1 - Set up Email
- Email Invoices, Account Statements, and Reports Select %etup > System Options > Email Tab
> Check “Enable outgoing email features”
» The WebStore - Check “Use SSL for secure email”
> Email is used as the source of communication between the > Outgoing Mail Server Port (SMTP): smtp.gmail.com
WebStore and your customer - Email Port: 465
T U T s e BT L | > User Name: mygooglename
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- Password: mygooglepassword
Select the OK button
» Task 2 - Email an Open Order
— Select the “Orders” button on the application toolbar
S T T S ° nghllght an order and select F9-Print

Sxes| - Select the Email button on the Printer and Output Selection window
= - Select OK on the “Enter the Name of the PDF File to Email” dialog
- > Review the options on the “Creating Email” form
> See, it’s that easy
=] | jje=rem)
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